1 (изменено: garik532133, 2010-01-12 23:40:08)

Тема: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Проблема такова я приобрел видео курс под названием "Профессиональный блога за 1 день" следовал по пунктам точно так же как и в видео.....вообщем я установил DENWER3 запустил его(он вроде нормально запустился затем при переходе на адрес http://localhost/Tools/phpmyadmin/ выдаёт ошибку такого рода http://www.fotohost.by/pic_b/10/01/12/2ac9ef24f98ac7251a55e523d4240070.jpg
ПОДСКАЖИТЕ ЧТО ДЕЛАТЬ!!!

Сообщение добавлено Tue Jan 12 23:39:44 2010
и из-за этой ошибки не могу следовать дальше

2

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

garik532133
Не вижу картинку.

3

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

http://www.fotohost.by/v.php?id=6077d81 … 2d3093cf52 -вот ссыль на фото

4

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Удачно установил Денвер3, в трее появилась "шапка с перышком". После запуска Денвера с рабочего стола написал в браузере http://localhost и получил
"HTTP 404 – файл не найден
Google Ошибка. Ссылка не работает.

Возможно, вы имели в виду: localhostr.­com
Возможно, вы имели в виду:
Искать в Google:"
Прошу помочь, как избежать этой ошибки, чтобы мог дальше работать с программой WPRess "Блог за один день"
Спасибо Gosha Прошу ответить по e-mail.

5

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Gosha
Смотрите логи Apache (error.log). Там должен быть указан путь к файлу, который Apache пытается запустить, надо этот путь проверить.

6

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Пожалуйста, укажите адрес Apache (error.log), в котором нужно смотреть путь к файлу. спасибо, Gosha

7

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Gosha
Не знаю где он в Денвере. Поищите папку localhost, в ней должно быть.

8

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

В этой папке файла error.log нет. Пщырф

9

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Gosha
К сожалению не знаю чем помочь, по ошибке ясно, что файл сервером не найден.

10

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Проблема такова я приобрел видео курс под названием "Профессиональный блога за 1 день" следовал по пунктам точно так же как и в видео.....вообщем я установил DENWER3 запустил его(он вроде нормально запустился затем при переходе на адрес http://localhost/Tools/phpmyadmin/ выдаёт ошибку такого рода
http://www.fotohost.by/v.php?id=6077d81 … 2d3093cf52

11

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

garik532133
Картинка не открывается. Я ее не вижу. Без записей в error.log помочь не смогу.

12

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

[Thu Jan 14 22:07:12 2010] [warn] Init: SSL server IP/port conflict: subdomain.test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:107) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:12 2010] [warn] Init: SSL server IP/port conflict: subdomain.localhost:443 (Z:/usr/local/apache/conf/vhosts.conf:84) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:12 2010] [warn] Init: SSL server IP/port conflict: localhost:443 (Z:/usr/local/apache/conf/vhosts.conf:38) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:12 2010] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!!
[Thu Jan 14 22:07:12 2010] [warn] Init: SSL server IP/port conflict: subdomain.test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:107) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:12 2010] [warn] Init: SSL server IP/port conflict: subdomain.localhost:443 (Z:/usr/local/apache/conf/vhosts.conf:84) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:12 2010] [warn] Init: SSL server IP/port conflict: localhost:443 (Z:/usr/local/apache/conf/vhosts.conf:38) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:12 2010] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!!
[Thu Jan 14 22:07:12 2010] [notice] Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8d PHP/5.2.4 configured -- resuming normal operations
[Thu Jan 14 22:07:12 2010] [notice] Server built: Jan  9 2007 23:17:20
[Thu Jan 14 22:07:12 2010] [notice] Parent: Created child process 3896
[Thu Jan 14 22:07:13 2010] [notice] Disabled use of AcceptEx() WinSock2 API
[Thu Jan 14 22:07:13 2010] [warn] Init: SSL server IP/port conflict: subdomain.test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:107) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:13 2010] [warn] Init: SSL server IP/port conflict: subdomain.localhost:443 (Z:/usr/local/apache/conf/vhosts.conf:84) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:13 2010] [warn] Init: SSL server IP/port conflict: localhost:443 (Z:/usr/local/apache/conf/vhosts.conf:38) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:13 2010] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!!
[Thu Jan 14 22:07:14 2010] [warn] Init: SSL server IP/port conflict: subdomain.test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:107) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:14 2010] [warn] Init: SSL server IP/port conflict: subdomain.localhost:443 (Z:/usr/local/apache/conf/vhosts.conf:84) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:14 2010] [warn] Init: SSL server IP/port conflict: localhost:443 (Z:/usr/local/apache/conf/vhosts.conf:38) vs. test1.ru:443 (Z:/usr/local/apache/conf/vhosts.conf:130)
[Thu Jan 14 22:07:14 2010] [warn] Init: You should not use name-based virtual hosts in conjunction with SSL!!
[Thu Jan 14 22:07:14 2010] [notice] Child 3896: Child process is running
[Thu Jan 14 22:07:14 2010] [notice] Child 3896: Acquired the start mutex.
[Thu Jan 14 22:07:14 2010] [notice] Child 3896: Starting 250 worker threads.
[Thu Jan 14 22:07:14 2010] [notice] Child 3896: Listening on port 443.
[Thu Jan 14 22:07:14 2010] [notice] Child 3896: Listening on port 8648.
[Thu Jan 14 22:07:14 2010] [notice] Child 3896: Listening on port 443.
[Thu Jan 14 22:07:14 2010] [notice] Child 3896: Listening on port 80.
[Thu Jan 14 22:08:00 2010] [error] [client 127.0.0.1] File does not exist: Z:/home/localhost/www/www

Сообщение добавлено Fri Jan 15 22:32:21 2010
http://megashare.by/download.php?id=09562744

13

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

garik532133
Посмотрите решение здесь: http://forum.dklab.ru/viewtopic.php?p=160165#160165

14

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

http://depositfiles.com/files/ckko20cg7

15

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

garik532133
Покажите конфигурационный файл phpMyAdmin (config.inc.php).

16

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

config.inc.php--->   http://depositfiles.com/files/v9n2q4t2h

17

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

garik532133
Странный конфигурационный файл, не понимаю зачем там прописаны два пустых сервера. Попробуйте удалить строки с 132 до 200.

18

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

удалил.... но ничего не изменилось.... мне на одном форуме подсказали что у меня  ещё 1 MySQl установлен по мимо денверского как это узнать? да и вообще обьясните что нужно правильно сделать чтобы перейти на мой проблематичны адресс???

19

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

garik532133
Проверить не установлен ли MySQL можно в службах: Control Panel -> Administrative Tools -> Servicess. Если увидите там службу MySQL попробуйте ее отключить, или удалите программу MySQL вовсе.

Так же желательно проверить не висит ли какая-нибудь программа на портах 80 и 3306, для чего в командной строке надо выполнить:
netstat -anb

20 (изменено: AnastasiaK, 2010-02-10 23:38:02)

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Здравствуйте, у меня тоже проблема с диском  "Профессиональный блога за 1 день" прочитала все, что есть на форуме.   Все перепробовала, но ответа не нашла следовала по пунктам точно так же как и в видео.....вообщем я установила DENWER3 запустила его(он вроде нормально запустился затем при переходе на адрес http://localhost/Tools/phpmyadmin/  у меня   при проверке Денвера выдается запись
Not Found
The requested URL /Toolsphpmyadmin was not found on this server.
Подсказка Денвера
Вы ошиблись при наборе URL в браузере. Вероятнее всего, сервер пытается найти файл O:/home/localhost/www/Toolsphpmyadmin, которого не существует.
В случае использования CGI-скриптов, корректные пути к CGI-директориям следующие:
URL    Куда указывает
http://***/cgi-glob/script.cgi    /home/cgi-glob/script.cgi
http://***/cgi/script.cgi    /home/***/cgi/script.cgi
http://***/cgi-bin/script.cgi    /home/***/cgi-bin/script.cgi
Проверяла компьютер  Norton WinDoctor, ошибки исправила, но результат тот же.
Когда установила Денвер выключала компьютер стандартно через пуск. 
Появилась  иконка о сохранении каких-то данных.
Помогите, пожалуйста.  Я  просто пользователь, поэтому,  может не знаю  элементарных вещей… 
Заранее огромное спасибо. PS  прошу объяснять, как "чайнику" :-)

21

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

AnastasiaK
Ошибка показывает, что вы обращаетесь по /Toolsphpmyadmin вместо http://localhost/Tools/phpmyadmin/

22

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Hanut сказал:

AnastasiaK
Ошибка показывает, что вы обращаетесь по /Toolsphpmyadmin вместо http://localhost/Tools/phpmyadmin/

спасибо за ответ.

Вы не представляете, как я сейчас рада.  целую неделю мучилась искала разные ответы, а все так просто.
еще раз огромное спасибо.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

23

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Здравствуйте, подскажите пожалуйста. что делать. Я установила Денвер, все нормально работало, но после переустановки видеокарты, я вхожу в Денвер нормально, а при входе в http://localhost/Tools/phpMyAdmin/  выдается пустое окно.

24

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

lucky
Поищите где находится /Tools/phpMyAdmin/ и посмотрите все ли там на месте.

Проверьте работают ли другие скрипты, возможно проблема не только с phpMyAdmin.

25

Re: проблемы при переходе на адрес http://localhost/Tools/phpmyadmin/

Здравствуйте. У меня тоже проблема с переходом на http://localhost/Tools/phpmyadmin/, после установки Денвера. На Мозиле появляется просто белая страница. на других браузерах пишет