1

Тема: Разработчики анонсировали phpMyAdmin 2.9.1.1

В данной версии устранены следующие три потенциальные уязвимости:

- XSS уязвимость;
- Path disclosure (раскрытие местонахождения);
- Некорректная проверка разрешения/запрета IP.

Пользователям версий phpMyAdmin до 2.9.1 включительно рекомендуем обновиться.

Ссылки по теме:
Уведомление безопасности №7 2006
Уведомление безопасности №8 2006
Уведомление безопасности №9 2006
Подробнее о phpMyAdmin 2.9.1.1
Скачать phpMyAdmin 2.9.1.1

Нет неразрешимых проблем, есть неприятные решения. (Э. Борн)