1

Тема: Новая версия phpMyAdmin - 2.10.0.2. Устраняем уязвимости

Стефан Эссер в программе "Месяц багов PHP" (Month Of PHP Bugs) раскрыл некоторые php-уязвимости. В MOPB-02-2007 для описания php-уязвимости переполнения стека через глубокую рекурсию (PHP Executor Deep Recursion Stack Overflow) используется phpMyAdmin.

Данная уязвимость устранена в phpMyAdmin версии 2.10.0.2

Разработчики считают выявленную уязвимость и настоятельно рекомендуют обновить phpMyAdmin до версии 2.10.0.2.

Ссылки по теме:
Скачать phpMyAdmin 2.10.0.2
Уведомление безопасности №3 2007

Источник: PHPMYADMIN.net

Нет неразрешимых проблем, есть неприятные решения. (Э. Борн)