1

Тема: Замена php 5.3.10 на 5.4.5

Здравствуйте.Давно стоит apache 2.2.28 с php 5.3.10 .Теперь потребовалось установить установить php5.4.5 .Как это сделать правильно?

2

Re: Замена php 5.3.10 на 5.4.5

Затрудняюсь с конкретным ответом, так как не менял эти версии. Пробуйте просто заменить PHP и настроить конфигурационный файл. Если будут ошибки, то смотрите журналы ошибок, обычно они достаточно понятны.

ВКонтакте Facebook Twitter