Тема: blowfish

Привет, установил mysql-server на VDS сервер с ОС debian 8, поставил новую версию phpmyadmin, пишет
В конфигурационном файле необходимо задать парольную фразу (blowfish_secret).
Как исправить?
Apache/2.4.10 (Debian)
Версия клиента базы данных: libmysql - 5.5.60
PHP расширение: mysqliДокументация curlДокументация mbstringДокументация
Версия PHP: 5.6.36-0+deb8u1
Сервер: Localhost via UNIX socket
Тип сервера: MySQL
Соединение сервера: SSL не используется Документация
Версия сервера: 5.6.41 - MySQL Community Server (GPL)
Версия протокола: 10
Пользователь: root@localhost
Кодировка сервера: UTF-8 Unicode (utf8)
Информация о версии: 4.8.2 (актуально)
Заранее Спасибо.

2

Re: blowfish

У phpMyAdmin есть конфигурационный файл config.inc.php в котором необходимо прописать требуемые настройки. Где этот файл находится, посмотрите в документации к операционной системе.