1

Тема: Как обновить phpmyadmin на denwer

Добрый день, я делаю сайт на локальном сервере использую denwer. Сайт на Word Press , многие плагины не работают со старой версией WP, а новая версия требует PHP версии 5.6.20. Пытался установить по инструкции и просто кидал распакованную новую версию phpmyadmin, тогда при входе на localhost/denwer/ вот такая вот ошибка
Parse error: syntax error, unexpected '[' in J:\home\phpMyAdminNew\www\index.php on line 60
Скажите, как правильно обновить phpmyadmin на denwer, или может проблема в другом? Спасибо.

2

Re: Как обновить phpmyadmin на denwer

Посмотрите Денвер с новой версией PHP и переустановите его. Обновлять phpMyAdmin не надо.

ВКонтакте Facebook Twitter