1

Тема: Неточность в указании версии PHP для работы phpMyAdmin

На странице http://www.php-myadmin.ru/about/ написано нечто, что не соответствует действительности. А именно "должен быть установлен PHP не старше 3.0.8". И gd вовсе необязательно включать.

2

Re: Неточность в указании версии PHP для работы phpMyAdmin

nullevent
Спасибо за замечание, действительно в тексте ошибка: написано "необходимо", вместо "желательно" (GD библиотека понадобится, в случае извлечения изображения из полей типа BLOB). А номер такой древней версии взят из официальной документации. Понятно, что мало шансов, что кто-то сейчас пользуется версией PHP 3.0.8, но если даже теоретически возможно использование этой версии, то указать это желательно.

Нет неразрешимых проблем, есть неприятные решения. (Э. Борн)

3

Re: Неточность в указании версии PHP для работы phpMyAdmin

Смысл в том, что должно быть не "не старше 3.0.8", а "не ниже 3.0.8". А то может возникнуть двоякое толкование

Отредактировано nullevent (2006-02-06 15:59:01)

4

Re: Неточность в указании версии PHP для работы phpMyAdmin

nullevent

Смысл в том, что должно быть не "не старше 3.0.8", а "не ниже 3.0.8"

Вполне логично, что 3.0.8 старше (вышла раньше) версии 5.0.4, а версия 4.4.2 в свою очередь моложе (времени с её выхода в свет прошло меньше) версии 3.0. wink

Но если такая интерпретация путает умы людей, мы обязательно изменим трактовку не позже сегодняшнего вечера.

Нет неразрешимых проблем, есть неприятные решения. (Э. Борн)

5

Re: Неточность в указании версии PHP для работы phpMyAdmin

Не факт smile Например, здесь http://www.php.net/downloads.php можно заметить, что версия 4.4.2 "моложе" чем 5.1.2

6

Re: Неточность в указании версии PHP для работы phpMyAdmin

nullevent

Например, здесь http://www.php.net/downloads.php

Доказательно, наглядно, убедительно. Обязательно сегодня поправим. smile

А Вам - благодарность, за внимательное чтение материалов ресурса.

Нет неразрешимых проблем, есть неприятные решения. (Э. Борн)

7

Re: Неточность в указании версии PHP для работы phpMyAdmin

И все равно не совпадает с http://php-myadmin.ru/doc/ smile

А разработчики уже успели усомниться в достоверности сайта http://sourceforge.net/mailarchive/foru … um_id=2141 (пока правда новые мессаги не появились)

8

Re: Неточность в указании версии PHP для работы phpMyAdmin

nullevent
Мы принимаем к сведению предложенную трактовку версий PHP, признаем её верной и наиболее корректной.

Обязательно сегодня поправим.

while looking at my web server stats, I noticed that new Russian web
site about phpMyAdmin has been started: http://www.php-myadmin.ru/

Michal по логам своего сервера увидел, что на него ссылается ресурс www.php-myadmin.ru, о достоверности он здесь не говорит. Важно, чтобы русскоязычные пользователи признали достоверность ресурса, чтобы он оказался полезным для русскоговорящей аудитории.

Нет неразрешимых проблем, есть неприятные решения. (Э. Борн)

9

Re: Неточность в указании версии PHP для работы phpMyAdmin

Мы принимаем к сведению предложенную трактовку версий PHP, признаем её верной и наиболее корректной.

Имелось ввиду, что номера требуемых версий PHP на http://www.php-myadmin.ru/doc/ и http://www.php-myadmin.ru/about/ не совпадают.
Да и в официальной документации http://www.phpmyadmin.net/documentation/ я что-то не нашел упоминания про php 3.0.8

10

Re: Неточность в указании версии PHP для работы phpMyAdmin

nullevent

Имелось ввиду, что номера требуемых версий PHP на http://www.php-myadmin.ru/doc/ и http://www.php-myadmin.ru/about/ не совпадают.
Да и в официальной документации http://www.phpmyadmin.net/documentation/ я что-то не нашел упоминания про php 3.0.8

Мы поправили данное недоразумение, спасибо за поддержку ресурса.

Нет неразрешимых проблем, есть неприятные решения. (Э. Борн)